Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Erro 293 XXX não foi encontrado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao executar determinada rotina é apresentado a mensagem ** XXX não foi encontrado. (293) referente a trigger do Audit Trail.

Ambiente
Framework - Framework (Linha Datasul) – Audit Trail – Todas as versões

Causa
Esta mensagem ocorre pois o Sistema não conseguiu localizar o programa da trigger do Audit Trail junto aos diretórios informados no Propath.

Solução
Esta situação ocorre normalmente devido a duas possibilidades: 

1. O diretório da geração das triggers não está devidamente informado junto ao Propath do produto. Para descobrir o diretório da trigger, deve-se acessar o programa AU0001 - Base Dados Audit Trail, copiar o caminho informado para geração das triggers e adicioná-lo ao Propath.

2. Caso o diretório esteja informado corretamente no seu Propath, acesse o programa AU0108 - Geração das Triggers Audit Trail e regere as triggers.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _