Ocorrência
No módulo Oficina, ao tentar atualizar o Status da Solicitação de Garantia ( OFINJD15 ) o sistema não deixa, apresenta a mensagem abaixo:
Atenção:
Não é possível atualizar a Ordem de Serviço.
Registro de liberação de tipo de tempo não encontrado.
Ord. serviço: 00062268
Tipo de tempo:
Num. Lib. TT:
Ambiente
Protheus – Oficina – A partir da versão 12.1.17
Causa
Esse incidente ocorre, pois quando uma solicitação de garantia de tipo Autorização Especial, cuja a mesma possua serviço de deslocamento, o sistema não está atualizando os registros após uso da rotina Processa warmemo ( OFINJD16 ).
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Faça o backup do RPO
2. Aplique a patch do link: http://tdn.totvs.com/pages/
3. Acesse a rotina Processa Warmemo ( OFINJD16 ) e Reprocesse o arquivo warmemo;
4. Após Reprocessar o Warmemo, atualize o Status da Solicitação de Garantia ( OFINJD15 ).
0 Comentários