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MP - OFI - Inconsistência ao Atualizar o Status da Solicitação de Garantia ( OFINJD15 ).


Ocorrência
No módulo Oficina, ao tentar atualizar o Status da Solicitação de Garantia ( OFINJD15 ) o sistema não deixa, apresenta a mensagem abaixo:

Atenção:

Não é possível atualizar a Ordem de Serviço.

Registro de liberação de tipo de tempo não encontrado.

Ord. serviço: 00062268
Tipo de tempo: 
Num. Lib. TT:


Ambiente
Protheus – Oficina – A partir da versão 12.1.17

Causa
Esse incidente ocorre, pois quando uma solicitação de garantia de tipo Autorização Especial, cuja a mesma possua serviço de deslocamento, o sistema não está atualizando os registros após uso da rotina Processa warmemo ( OFINJD16 ).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Faça o backup do RPO

2. Aplique a patch do link: http://tdn.totvs.com/pages/viewpage.action?pageId=465378939 ;

3. Acesse a rotina Processa Warmemo ( OFINJD16 ) e Reprocesse o arquivo warmemo;

4. Após Reprocessar o Warmemo, atualize o Status da Solicitação de Garantia ( OFINJD15 ).

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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