Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Contabilização de Liquidação Financeira: Instrução não possui lançamentos contábeis

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao tentar contabilizar uma determinada liquidação no componente CTPFP016 pode ocorrer a seguinte mensagem: Instrução XXX (Tipo de liquidação) não possui lançamentos contábeis!

Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Essa mensagem ocorre, pois no item da instrução contábil, há alguma linha que está configurado o histórico do lançamento contábil e não existe nenhum lançamento de débito ou crédito para essa linha. 

Solução
Para solucionar essa divergência, realize os seguintes passos:
1. Acesse o componente CTPFM029 - Manutenção de Instrução Contábil Financeiro;
2. Informe o número do tipo de Liquidação que se refere a esta movimentação;
3. Clique em Item contas a receber e posteriormente verifique a mesma configuração em Item contas a pagar;
4. Verifique se existe alguma linha configurada com um histórico contábil que não possui nenhum lançamento de débito ou crédito como no exemplo abaixo;

mceclip0.png
5. Para essa linha com o histórico contábil configurado, marque o checkbox Não contabiliza ou configure a conta de débito ou crédito necessária para o determinado histórico usado;
6. Pressione a tecla F3 ou clique no ícone do disquete mceclip1.png para salvar;
7. Retorne ao componente CTPFP016 e tente realizar a contabilização novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _