Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos-TOTVS Backoffice (Linha Protheus)- SIGATMK- Help: TMKSEMTEL ao tentar finalizar um Telecobrança.



Ocorrência

No módulo Call Center, ao tentar finalizar um atendimento de Telecobrança ( TMKA271 ) o sistema apresenta o Help

Help: TMKSEMTEL

 

Ambiente
Cross Segmentos-TOTVS Backoffice (Linha Protheus)- SIGATMK- A partir da versão 11.80

Causa
Essa mensagem é apresentada, pois o Help indica a validação de existência de telefone válido para o contato na geração de ligação pendente, o sistema verifica os campos da SU5 se não estão vazios:

SU5->U5_FONE
SU5->U5_CELULAR
SU5->U5_FAX
SU5->U5_FCOM1
SU5->U5_FCOM2

Se estiver Vazios, o Help é acionado, pois precisa ter um contato válido com telefone para poder salvar o atendimento de telecobrança e deixar pendente para retorno.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro de Contatos ( TMKA070 ), selecione o contato que precisa ter o telefone válido e clique em alterar;

2. Ao entrar no cadastro do contato em questão, na parte inferior da tela, existe a aba telefone, clique na aba e vá para linha;

3. Na linha da aba telefone, existe o campo Tipo, nesse campo o usuário irá definir o tipo de telefone será cadastrado, o campo Padrão,  nesse campo o usuário deverá definir se o tel. é padrão ou não, ao salvar o tipo, Padrão e o telefone, o mesmo irá aparecer automaticamente no cabeçalho do cadastro de contato no campo determinado de acordo com o tipo.

4. Após fazer os procedimentos acima, vá até a rotina de Telecobrança e finalize a operação!

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _