Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Pagamento de diferenças salariais e aumento salarial - Ao executar FP9193 ocorre erro 16706

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao realizar a parametrização através do programa FP9193- Diferenças salariais ano corrente ocorre o seguinte erro:
16706 - Movimento já informado para parâmetros selecionados - Selecione outros parâmetros para a geração do movimento.

16706.png

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Pagamento de diferenças salariais e aumento salarial - Versão 12

Causa
Esse erro é apresentado, devido terem sido eliminadas somente as informações do lote através do programa FP2220- Manutenção Movimento em lotes.
Dessa forma, a capa de lote fica gravada no Sistema com a mesma parametrização já utilizada, impedindo uma nova geração de lote com os parâmetros selecionados.

Solução
O usuário deverá selecionar o lote no programa FP2220, e excluir o mesmo através do botão Lixeira.
Após esse processo, executar novamente o programa FP9193 com os devidos parâmetros.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _