Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - REINF - Programas do Reinf não aparecem no menu

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Os programas do Reinf não aparecem no menu.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – REINF – Versão 12

Causa
Quando são liberados programas novos no produto é necessário importar o arquivo de menu destes programas para que os mesmos possam ser acessados pelo executar programa ou diretamente no menu do módulo.
Quando os mesmos não aparecem no menu há duas causas:

1 - Arquivo de menu não foi importado.

2 - O usuário não possui permissão para acesso ao programa.

Solução
Para solucionar esta ocorrência, realize os seguintes passos:

1. Importar o arquivo de menu:

Acessar o programa de Importar Menu - men/men706aa.r e importar o arquivo de menu men_mlf.d do módulo MLF,  que fica no diretório univdata dos programas de foundation do seu ambiente.

 

06.9.5549_-_MEN706AA_-_3.00.00.001_-_Importa__o_Menu_ByYou_-_001_-_Finan_as_-_Datasul_Suporte_.jpg



2. Conceder permissão de acesso ao programa para o usuário:

Acessar o cadastro de programas - men/men012aa.r, selecionar o programa do relacionado ao REINF que o usuário não está conseguindo acessar, e clicar no botão Grupo de Segurança:

 

06.9.5549_-_BAS_PROG_DTSUL_-_3.00.00.002_-_Manuten__o_de_Programa_-_001_-_Finan_as_-_Datasul_Suporte.jpg

 

Então vincular o grupo do usuário ao grid Grupos do Programa:

 

Atualizar_Grupos_de_Seguran_a_-_SEC001ZB_-_2.00.00.007.jpg

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _