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WINT - Erro ao imprimir boletos. O banco não está disponível para geração de dados bancários.

Ocorrência
Ao imprimir boletos, na rotina 1452 - Emitir Documento Fiscal Eletrônico é apresentada a mensagem Erro ao imprimir boletos. O banco não está disponível para geração de dados bancários.

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Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29.

Causa
Essa mensagem ocorre quando o número da nota e o código do banco possuem pendencia no cadastro. A rotina exibe alerta também quando o banco não está homologado para a geração de boletos, ou quando a condição de venda não está disponível para geração de boleto.

Solução
Para resolver esta mensagem, verifique se as situações abaixo estão sendo atendidas:

1. Se o banco utilizado na impressão do boleto está na lista de bancos homologados na rotina 1452, conforme segue:

  •   1 - Banco do Brasil
  • 33 - Banco Santander
  • 237 - Banco Bradesco
  • 341 - Banco Itaú
  • 748 - Banco Sicredi
  • 399 - Banco HSBC
  •   41 - Banco BANRISUL
  • 104 - Banco CEF - Caixa Econômica Federal
  • 756 - Banco SICOOB
  • 422 - Banco Safra
  • 6375 - Banco Sofisa Corresp. Santander
  • 6111 - Banco Paulista Corresp. Bradesco

2. Se a venda em questão atende às seguintes condições:

  • 1 - Venda padrão Pedido de venda normal (Venda Balcão, Venda Balcão Reserva, Venda Telemarketing)
  • 5 - Bonificação Simples
  • 7 - Venda Entrega Futura
  • 9 - Venda Normal
  • 14 - Venda de Manifesto


Importante
Se o banco não atender a estes critérios, não será possível imprimir o boleto na rotina 1452, somente pela rotina 1504 - Emitir Boleto Bancário Laser.

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1 Comentários

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    Werley Ricardo Braz

    Em um caso que tive, depois de preencher os dados da 1504 e emitir, a rotina 1452 também passou a emitir, no banco gravou a coluna PCPREST.CODBANCOCM

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