Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 228: Data de emissão muito atrasada

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico, é apresentada a rejeição 228: Data de emissão muito atrasada.

mceclip0.png

 

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre quando é enviada uma NF com data de emissão retroativa a mais de 30, ou quando a MDF-e estiver com 24hrs.

Exceções a Regra:

  • A critério da UF, a regra de validação 228 poderá ser aplicada a todos os tipos de emissão;
  • A critério da UF, pode ser aceita a NF-e com Data de Emissão muito atrasada, desde que tenha sido emitida em contingência (tpEmis = 2, 4, 5).

Solução
Para solucionar essa ocorrência, realize o cancelamento da nota e efetue nova emissão.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

4 Comentários

  • Avatar
    Junior Melo

    boa tarde, tentei fazer o cancelamento porem nao consigo cancelar a nota fiscal dizendo que o parametro 2540 na rotina 132 prazo para cancelamento, ja mudei porem nao ocnsig cancelar mesmo assim.

     

     

    Francisco Alves de Nelo Júnior 

    TI

    83 9 9636 1142 

    0
    Ações de comentário Permalink
  • Avatar
    ANA KAROLINA SILVA CAMARGO

    Boa tarde Junior,

    Foi vinculado um ticket referente a esta dúvida, portanto, aguarde retorno do nosso suporte.

    Obrigada por contribuir com nossa Base de Conhecimento.

    Dúvidas estamos à disposição.

    0
    Ações de comentário Permalink
  • Avatar
    Giselio da Silva Carlos (Editado )

    Bom dia!

    Sou do modulo 41 (Home) e quando tento cancelar minha NF, o sistema informa que devo cancelar o cupom fiscal da frente de caixa.

    Como funciona isso, pois se gerou a NF de devolução não tem cupom vinculado, pois a NF não foi aprovada!

    De fato, não entendi.

    (62) 99235-2045

    Giselio - Gerente de Logistica - Casa Fleur

    Queria auxilio com isso.

    0
    Ações de comentário Permalink
  • Avatar
    ANA KAROLINA SILVA CAMARGO

    Bom dia Giselio,

    Vinculamos um ticket referente a esta dúvida, pedimos que aguarde retorno do nosso suporte para que seu caso seja avaliado.

    Obrigada por contribuir com nossa Base de Conhecimento.

    Dúvidas estamos à disposição.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _