Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - CTP - Não existe instrução cadastrada para a NF!

Ocorrência
Ao contabilizar um documento fiscal no componente CTPFP012 pode ocorrer a rejeição: Não existe instrução cadastrada para a NF!

Ambiente
TOTVS Moda - Contabilidade

Causa
Essa divergência ocorre quando na instrução contábil, há a configuração de alguma condição, por exemplo um determinado tipo de classificação de produto, e esse tipo de classificação não está vinculado ao produto do documento que está sendo contabilizado ou não consta configurado na instrução contábil.

Solução
Para solucionar essa divergência, realize os seguintes passos:

1. No componente CTPFP012 clique em Instrução contábil;
2. Verifique as condições configuradas na capa da instrução no frame Ordem documento fiscal como no exemplo a seguir;
mceclip0.png
3. Clique em Item;
4. Verifique no frame Item documento fiscal as opções selecionadas para as condições configuradas na capa da instrução no frame Ordem documento fiscal;
5. Valide se no documento e nos produtos do documento que está sendo contabilizado, possui as mesmas opções selecionadas no Item da instrução contábil;
6. Caso houver alguma divergência, ajuste a configuração na instrução ou no produto do documento para a correta contabilização.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _