Ocorrência
Ao tentar abrir uma rotina do Winthor pelo menu do Winthor AnyWhere (WTA) a mensagem ORA: 12154 -TNS, não foi possível resolver o identificador de conexão especificado é apresentada.
Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 30
Causa
Significa que os campos Loja e Empresa informados na instalação do WTA não são os mesmos cadastrados no Winthor.
Solução
Para corrigir essa mensagem, realize os passos abaixo:
1. Localize o arquivo br.com.pcsist.winthor.core.data.json no diretório C:\pcsist\produtos\winthor\etc
2. Altere as informações dos campos Loja e Empresa para os mesmos informados no Menu WinThor;
3. Após fazer essa verificação é ideal validar o TNSnames localizada na pasta onde seu banco de dados tive instalado.
4. Salve o documento, reinicie o serviços do Winthor Anywhere e depois e tente acessar novamente a rotina;
5. Verifique o Winthor está instalado na máquina onde consta o WTA, pois é de suma importância para habilitar o acesso às rotinas via desktop.
Importante
Como será de acesso as rotinas do Winthor é imprescindível possuir aplicação do Winthor instalado e fazer o mapeamento de produção.
0 Comentários