Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O preenchimento do campo é obrigatório se "COD_MOD" for igual a "57", "63" ou "67" do registro D100 do SPED

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar gerar o SPED Fiscal na rotina 1097 - Geração arquivo livro fiscal eletrônico é apresentada a mensagem: O preenchimento do campo é obrigatório se "COD_MOD" for igual a "57", "63" ou "67" do registro D100 do SPED.


Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre devido a inconsistências no registro D100.

Solução
Para corrigir a mensagem de erro apresentada no validador, realize os passos abaixo:
1. Acesse a rotina 1000 - Processamento Fiscais;

2. Informe a Filial e o Período dos documentos;

3. Na aba Opções Acessórias 3, marque a opção Recálculo da UF de origem e Destino para CTE;

4. Clique Executar;

Anima__o.gif

 

Importante
Se sua empresa realiza a importação do CT-e pelas rotinas 1301 e/ou 1007 é importante atualizá-las, porque na versão atual destas rotinas os campos Município Origem Município Destino são preenchidos automaticamente.

  • O processamento em questão da rotina 1000, preencherá os campos Município Origem Transporte e Município Destino Transporte que são os registros 24 e 25 do SPED Fiscal;
  • Na aba Opções acessórias 3, a opção Recálculo da UF origem e Destino para CTE da Rotina 1000 processa apenas registros que estão gravados vazio, caso tenha informações equivocadas que deseja ser alterada, deve-se abrir o chamado na rotina originadora da nota;
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _