Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - "Não foi possível cancelar a Nota Fiscal. O servidor remoto retornou um erro: (500) Erro interno do servidor." na rotina 1409

Ocorrência
Ao cancelar uma nota fiscal na rotina 1409 a mensagem de erro: ''Não foi possível cancelar a nota fiscal! Motivo: Erro ao cancelar. O servidor remoto retornou um erro: (500) Erro interno no Servidor'', é apresentada. 

mceclip0.png



Ambiente
WinThor - Rejeições - Aplicável a partir da versão 29

Causa
Esse incidente ocorre, quando o Web Service informado no DocFiscal é diferente do  layout NF-e.

 

 

Solução
Para que a Mensagem de erro seja resolvida, siga os passos abaixo:

1. Acesse a rotina 1409 - Cancelar Nota Fiscal e verifique qual a versão do layout utilizada para gerar a nota;

2. Em seguida, acesse o Portal da NF-e para obter os WebServices;

3. Pesquise os endereços WebService do seu estado no Docfiscal;

4. Clique o botão da engrenagem para acessar as Configurações;

5. Selecione o seu Estado na opção Endereços Web Services;

6. Copie o endereço do Serviço RecepcaoEvento do portal da SEFAZ para o campo Recepção Evento do DocFiscal e clique Salvar;

 

mceclip1.png

 

Importante
Esta mensagem pode ser apresentada em qualquer rotina que utilize o processo de cancelamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _