Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 301 - Mensagem: A região informada não está na lista de "Tabela de preços cadastrados pelo cliente.

time.pngTempo aproximado para leitura: 00:02:30 min

 

Ocorrência
Ao tentar incluir uma autorização pela rotina 301 - Autorizar preço de venda é apresentada a mensagem: A região informada não está na lista de "Tabela de preços cadastrados pelo cliente.

 

Ambiente
TOTVS Distribuição Linha Winthor - 41 - Home Center -  A partir da versão 30

Causa
Esse incidente ocorre devido a inconsistências na região informada.

Solução
Para resolver esta mensagem, siga os procedimentos abaixo:

1. Acesse a rotina 132 - Parâmetros da Presidência e informe 6 no parâmetro 1436 - Nº de casas decimais preço de venda. Em seguida clique Salvar e fechar.

132_6_.gif

2. Acesse a rotina 507 - Atualização Eventual e selecione a aba Compras/Vendas;

3. Marque a opção 14 - Recálculo do Preço de Venda e clique Confirmar;

507_3.gif

4. Acesse a rotina 552 - Atualização Diária II, marque a opção 1 - Atualização Preço de Venda;

5. Clique o botão Confirmar.

552_1.gif

 

Importante

  • Cuidado ao realizar este procedimento: para que este processo funcione, os itens deverão estar precificados na rotina 201 e é realizado para todos os itens!
  • Ao aplicar um desconto a rotina realiza o rateio no valor dos itens, porém ao utilizar apenas duas casas decimais, esse rateio na maioria das vezes poderá apresentar divergências. Mas quando utilizado 6 casas decimais, o valor ficará mais próximo do correto.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _