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WINT - Mensagem do servidor: Não foi possível cancelar nota fiscal! Motivo rejeição: Pedido de cancelamento para NF-e como CTé ou MDF-e.

Ocorrência
Ao tentar realizar o cancelamento de uma nota é apresentada a Mensagem do servidor: Não foi possível cancelar nota fiscal! Motivo rejeição: Pedido de cancelamento para NF-e como CTé ou MDF-e.. 

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Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Essa mensagem ocorre quando uma NF-e está vinculada a um CT-e ou MDF-e e não pode ser Cancelada.  Lembrando que uma NF-e pode estar referenciada em diferentes CT-es ou MDF-es, nos Grupos de Documentos referenciados deste modelos.

Solução

Para que a Nota Fiscal possa ser cancelada, o emitente do CT-e ou MDF-e deverá cancelar o Documento Fiscal que está referenciando a NF-e.

A partir do momento em que o CT-e ou MDF-e forem cancelados, a NF-e também poderá ser cancelada.

Verifique se está dentro do prazo de cancelamento do CT-e ou MDF-e e também dentro do prazo de cancelamento da NF-e.

Caso não seja possível cancelar o CT-e ou MDF-e, você pode emitir uma Nota Fiscal de Devolução na qual os impostos serão estornados, não havendo cobrança deles.

 

Importante

  • Caso o CT-e ou MDF-e seja emitido por terceiros, solicite a empresa que realizou a emissão para efetuar o cancelamento, para em seguida cancelar a NF-e.
  • A Sefaz não realiza o cancelamento de nota fiscal que possua o conhecimento de transporte ou MDF-e emitido, sendo necessário realizar uma devolução. 
  • Para notas emitidas nas rotinas 1306 - Simples Remessa e 1322 - Simples Remessa Baixando Estoque, realize a Entrada de Mercadoria Manual na rotina 1301 - Receber Mercadoria.
  • Para notas emitidas nas rotinas 316-Digitar Pedido de Venda, 1402-Gerar Faturamento, 1432-Gerar Faturamento do Balcão Reserva , 1406-Gerar faturamento por pedido , realize a devolução nas rotinas 1303 Devolução de cliente ou 1346- Devolução de cliente (avulsa).
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