Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Erro de POST no console do TSS

time.png Tempo aproximado para leitura: 00:01:08 min

Ocorrência
Ocorre Erro de POST no console do TSS - TOTVS Service SOA

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – Todas as versões

Causa
Problema de comunicação do webservice da SEFAZ - Secretaria da Fazenda; problema na configuração do certificado digital ou problemas na infraestrutura de rede.

Solução
Quando ocorrer o erro:

WSCERR044 / Não foi possível POST : URL


https://homologacao.nfe.fazenda.sp.gov.br:443/nfeWEB/services/NfeStatusServico.asmx ADVPL WSDL


No console.log do TSS, existe algumas verificações necessárias para determinar a solução do problema:

1. Problema com a SEFAZ do estado em que a nota está sendo enviada, que está fora. Neste caso a alternativa é emissão de notas em contingência. Orientamos entrar em contato com a SEFAZ para questionar sobre a previsão de retorno do serviço;

2. Problema com o certificado digital que está com algum problema na configuração ou no arquivo. Em caso de dúvidas sobre como fazer a reconfiguração do certificado, consultar o link a seguir: DS - NFE - Configurar o Novo Certificado Digital no DATASUL;

3. Problemas relacionados a infraestrutura de rede como Firewall, Antivírus, desconexões, bloqueios de acesso às url da SEFAZ de forma geral. Avaliar internamente se alguma dessas situações pode estar ocorrendo;

4. Atualização do DBAccess e do TSS com builds que sejam datadas após fevereiro de 2019;

Uma forma de testar o acesso é, no servidor onde o serviço do TSS está instalado e sendo executado, abrir o Prompt de comando, que pode ser aberto pressionado as teclas Windows e R. Na tela que abre, no campo Abrir insira a escrita cmd e depois selecione o botão OK.

01.jpg

Para testar vamos utilizar o exemplo citado na primeira imagem, onde a url é https://homologacao.nfe.fazenda.sp.gov.br:443/nfeWEB/services/NfeStatusServico.asmx, 
Então, neste caso, no Prompt aberto digite o seguinte comando:

telnet homologacao.nfe.fazenda.sp.gov.br 443

Caso não tenha algum tipo de permissão de acesso ou tenha algum bloqueio, irá ocorrer uma mensagem Conexão Falhou, caso contrário, pode-se dizer que a conexão ocorreu com sucesso, embora não haverá nenhuma mensagem confirmando este fato.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _