Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Grupo remunOutrEmpr gerado em duplicidade no XML do S-1200

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar o XML do evento S-1200, o grupo remunOutrEmpr é duplicado.

 

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões

Causa
Geralmente este incidente ocorre quando em Anexos | Folha de Pagamento | Vínculos Empregatícios com outras Empresas (Terceiros), no cadastro do funcionário, é preenchido sobre a remuneração de um funcionário que consta em outra coligada da mesma base de dados. O sistema já realiza automaticamente o preenchimento da remuneração de outro emprego no caso de múltiplos vínculos entre coligadas. O anexo supracitado só deve ser preenchido quando há vínculo com empresas não registradas na base de dados. Com isto, é gerada a duplicidade no XML.

mceclip0.png


Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse Administração de Pessoal e selecione o funcionário que apresentou duplicidade;
2. Selecione Anexos | Folha de Pagamento | Vínculos Empregatícios com outras Empresas (Terceiros) e valide qual o registro cadastrado para o funcionário que refere-se à remuneração da outra coligada;
3. Exclua o registro e gere novamente o XML do S-1200.

mceclip1.png

mceclip2.png

Importante
Nos casos em que os vínculos do funcionário sejam entre coligadas que estejam em bases de dados distintas, o anexo Vínculos Empregatícios com outras Empresas (Terceiros) deverá ser preenchido normalmente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _