Ocorrência
No módulo TOTVS Gestão Financeira, ao registrar online um boleto junto ao banco Itaú, a mensagem abaixo é exibida:
|---------- Registro Online de Boletos -----------------------------------------------------------
| Inicio : XX/XX/XXXX XX:XX:XX
| Fim : XX/XX/XXXX XX:XX:XX
| Duração: 00:00:00:000
| Dados do processo :
| Erro na tentativa de registrar online o boleto XXXXXX: Ocorreu um erro ao solicitar o token de acesso: invalid_client
|
|
|
|
|-------------------------------------------------------------------------------------------------
Ambiente
Cross Segmentos - Backoffice Linha RM - TOTVS Gestão Financeira - A partir da versão 12.1.17
Causa
Este incidente ocorre devido a informações inválidas gravadas nos campos Client Id e Client Secret no cadastro do Convênio associado ao boleto.
Solução
Para solução, execute o procedimento a seguir:
- Acesse o menu Movimentações Bancárias;
- Clique em Convênio;
- Execute um filtro que considere o Convênio utilizado no Registro Online;
- Edite o cadastro deste Convênio;
- Vá na aba Registro Online;
- Verifique as informações dos campos Client Id e Client Secret e valide tais dados junto a instituição bancária.
Saiba mais
Para obter mais informações sobre o Registro Online do Banco Itaú no TOTVS Gestão Financeira, clique aqui.
0 Comentários