Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Ao enviar a nota ocorre o Erro SCHEMA XML xJust

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Ao enviar a nota ocorre o erro SCHEMA XML:
Element '{http://www.portalfiscal.inf.br/nfe}xJust': [facet 'minLength'] The value has a length of '4'; this underruns the allowed minimum length of '15'.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Quando uma nota fiscal é enviada em modo contingência, é necessário informar o motivo pelo qual está sendo utilizado este modo de envio.

Solução
Para informar o motivo de contingência, acesse o VDP9109 - Parâmetros de Processamento da NF-E/VDP10076 - Parâmetros Nota Fiscal Eletrônica e preencha o campo Motivo contingência, com no mínimo 15 caracteres.
Após informar o motivo no VDP9109/VDP10076, a nota fiscal poderá ser reenviada por meio do VDP9202 - Envio Notas Fiscais Eletrônica/OBF40000 - Painel da NF-E.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _