Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice Linha Protheus - SIGAEEC - Erro ao Integrar de Pedido de Exportação do Logix

time.pngTempo aproximado para leitura:00:03:00 min

Ocorrência

No Logix ao tentar integrar pedidos para o SIGAEEC é apresentada falha na integração:

="error">AJUDA:REGNOIS Não existe registro relacionado a este código. Tabela EE7 22/03/19 15:58:47 Pedido ERP - EE7_PEDERP := 914076 Pedido - EE7_PEDIDO := 914076 Cod. Import. - EE7_IMPORT := 102117 Loja Import. - EE7_IMLOJA := . Cod.Fornec. - EE7_FORN := 10 < -- Invalido Loja Fornec. - EE7_FOLOJA := .


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus)  – Easy Export Control – Todas versões


Causa
Posicionamento de campos (EE7_FORN, EE7_IMLOJA e EE7_FORNDE) incorreto e identificação diferente de Fornecedor no cadastro de Fornecedor/Fabricante/Exportador.


Solução
1- Posicionar corretamente os EE7_FORN, EE7_IMLOJA, EE7_FORNDE, sempre obedecendo a sequência Código/Loja/Descrição, alteração das posições deve ser efetuada através do SIGACFG.

2- No cadastro de Exp./forn./fabr. (EECAC115) alterar o cadastro, na aba Outros informar o campo Identificac. (A2_ID_FBFN) como 2- Fornecedor ou 3- Todos , caso este cadastro possa ser utilizado em mais de uma função nos processos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _