Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 901 - Mensagem: Trigger TRG_INT_TROCAMANIF

time.pngTempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao tentar montar carga na rotina 901 - Montar Carga é apresentada a mensagem: Trigger TRG_INT_TROCAMANIF.

 

Ambiente
TOTVS Distribuição Linha Winthor - 11 - Adm. Interna do Estoque -  A partir da versão 30

 

Causa
Esse incidente ocorre porque houve problemas na execução de alguma opção do banco de dados.

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos ou assista ao vídeo:

1. Acesse a rotina 300 - Força  de Vendas

2. Na aba Força de vendas , Triggers, marque a opção  107- Trigger TRG_INT_TROCAMANIF, e clique Processar;

Anima__o.gif

3. Finalize o processo de atualização na rotina 300 - Força  de Vendas e acesse e complete normalmente o processo nas rotinas 901 - Montar Carga, 904 - Cancelar Carga e 905 - Transferir NF Venda entre Carregamento.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

2 Comentários

  • Avatar
    MAGDIEL MENDES*

    Bom dia!
    Fiz o procedimento acima e ainda continuo com erro da TRG_INT_TROCAMANIF

    0
    Ações de comentário Permalink
  • Avatar
    Daianny Dias

    Bom dia Magdiel, 

    Ajustamos o artigo após sua sugestão.

    Obrigada por contribuir com nossa Base de Conhecimento

    Dúvidas estamos à disposição.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _