Ocorrência
No módulo (HF - Front Office - VHF), ao realizar a Auditoria, no ponto das verificações iniciais, é indicada conta do Tipo "Evento" que está aberta e possui nota emitida.
Ambiente
Hotal Full - Visual Hotal Front Office
Causa
Este incidente ocorre devido a ação de usuário que procedeu com emissão de nota em uma determinada conta de Evento, sem que a mesma tivesse sido encerrada em seguida. Ou reabertura de conta sem o posterior cancelamento da nota.
Solução
Para viabilizar a auditoria indicamos atuar diretamente na conta em questão pelo VHF Caixa, conforme os passos a seguir.
- Clicar no botão [Ir para conta] na tela do erro apresentada na auditoria;
- Avaliar a situação da conta e proceder cancelando a nota ou encerrando a conta;
- Reiniciar a auditoria.
Caso ao clicar no botão [Ir para conta] o sistema não acesse a conta em questão ou não permita encerrar devido ao status do evento, proceda conforme os passos a seguir.
- Entrar no menu Caixa/Manutenção de Contas;
- Localizar a referida conta;
- Clicar no botão [Confirmar];
- Clicar no botão [Alterar/Editar];
- Certificar que no campo <Evento> o nome do Evento associado a conta está aparecendo para ser selecionado novamente em ação posterior;
- Clicar no botão [Avulsa];
- Clicar no botão [Confirmar];
- Abrir o VHF Caixa;
- Localizar a conta clicando no botão [Avulsa] Abertas;
- Avaliar a situação da conta e proceder cancelando a nota ou encerrando a conta.
Após proceder na conta pelo Caixa associe novamente a conta ao evento, conforme os passos a seguir.
- Entrar no menu Caixa/Manutenção de Contas;
- Localizar a referida conta;
- Clicar no botão [Confirmar];
- Clicar no botão [Alterar/Editar];
- Clicar no botão [Evento];
- Selecionar no campo <Evento> o nome do Evento que constava anteriormente;
- Clicar no botão [Confirmar];
- Reiniciar a auditoria.
0 Comentários