Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - WMS - Mensagem de erro 27674 Item XXX sem saldo no estoque WMS

time.png Tempo aproximado para leitura: 00:06:30 min

Ocorrência
Ao confirmar a movimentação é apresentado erro: 27674 Item XXX sem saldo no estoque do WMS

4errr.png

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - WMS Datasul (WMS) - Todas as versões

Causa
Conforme a descrição desta mensagem são apresentados os seguintes causas:

  • Saldo existente já está comprometido;
  • Saldo existente ainda está destinado;
  • O saldo a retirar é uma quantidade quebrada e o item não permite abrir embalagem;
  • Somente existir saldo sob encomenda;
  • O cliente informado não possui saldo liberado;
  • Saldo disponível é menor que a quantidade solicitada ou inexistente;
  • Endereço de armazenamento do item está Bloqueado para Retirada;
  • Endereço de saldo não pode ser Pick To Clean.

Solução
Para verificar cada um desses tópicos, devem ser seguidas as orientações abaixo:

  • Saldo existente já está comprometido ou Saldo existente ainda está destinado:
    • Consultar o item no WM0402 - Saldo Item x Endereço, e verificar se existe algum valor nos campos Qtde Comprometida e Qtde Destinada. Se houver saldo comprometido, quer dizer que existe algum documento de saída que está alocando este saldo. Se existir saldo destinado, está relacionado a algum documento de entrada que ainda não foi confirmado. Selecionar a linha ou as linhas de saldo, e clicar em Detalhe, será aberto o WM0410 - Saldo Endereço Detalhado, nesta consulta será apresentada a Situação do Saldo, e clicar em Detalhe mais uma vez, será apresentado a qual documento este saldo está relacionado.

1..png

2..png

3..png

  • O saldo a retirar é uma quantidade quebrada e o item não permite abrir embalagem:
    • Verificar a quantidade que foi informada para realizar a retirada, e depois verificar no WM0192A - Dados Embalagem do Item como está parametrizada a embalagem do item.
      No exemplo abaixo, o item é armazenado em caixa de 100 unidades. Se for solicitada a retirada de 80 unidades, o Sistema não vai permitir, pois o parâmetro Abre Embalagem não esta marcado. Isto também vale para Embalagens Item, e não apenas a Embalagem Armazenamento.

4..png

  • Somente existir saldo sob encomenda:
    • saldo sob encomenda, trata-se de saldos implantados com o parâmetro Sob Encomenda marcado no WM0370 - Entrada Manual. O conceito de pedido sob encomenda somente pode ser utilizado com parte do processo desenvolvido com programas específicos.
  • O cliente informado não possui saldo liberado:
    • Se for utilizado o conceito de saldo por cliente, o que pode ser consultado em qualquer consulta de saldo do WMS - Warehouse Manegement System:
      WM0402 - Saldo Item x Endereço
      WM0400 - Saldo do Item Detalhado
      WM0410 - Saldo Endereço Detalhado
      WM0470 - Saldo do Item.
  • Saldo disponível é menor que a quantidade solicitada ou inexistente:
    • Se nas consultas de saldo do WMS: WM0402, WM0400, WM0410, WM0470, não for encontrado registro de saldo para o item, ou se o valor apresentado na coluna Quantidade Liberada não for suficiente para atender a retirada.
  • Endereço de armazenamento do item está Bloqueado para Retirada:
    • Se for verificado nas consultas citadas anteriormente que existe saldo suficiente para atender a demanda, o endereço onde o item está armazenado pode estar bloqueado. Isto pode ser verificado e ajustado no WM0280 - Cadastro Endereço WMS.

5..png

  • Endereço de saldo não pode ser Pick To Clean.
    •  Se for verificado nas consultas citadas anteriormente que existe saldo suficiente para atender a demanda, o endereço onde o item está armazenado pode estar parametrizado com o Tipo Endereço Pick To Clean. Isto pode ser verificado e ajustado no WM0280 - Cadastro Endereço WMS.

image.png

Além dessas orientações apresentadas na mensagem de erro, podem ser verificados os pontos destacados abaixo:

  • Área de picking do item: se o item é controlado por área de picking, verificar os parâmetros da mesma no WM0210 - Endereço Picking. Se é quantidade fracionada, deve estar marcado para Abrir Embalagem. Se está marcado para Gerar Ressuprimento na sugestão de saída, deve possuir saldo em endereço normal para ressuprir.
  • Se o endereço que o item esta armazenado, no cadastro WM0280, estiver com o Tipo Endereço: Picking, então o item no WM0108 ou WM0113 - caso houver, devem estar com o parâmetros Picking Exclusivo End. Picking marcado, e ter o relacionamento deste item x endereço no WM0210. Entretanto, se a empresa não trabalha com o conceito de área de picking, no cadastro do endereço WM0280, deve estar parametrizado com o Tipo Endereço: Normal, sem a necessidade dos demais parâmetros citados.
  • Quando há saldo para o item apenas em endereços de picking, não informar ao WMS o lote a separar! A alocação não será feita para um endereço específico e sim para a área de picking como um todo, pois não há como garantir qual será o lote lido pelo operador no processo de separação. O movimento de saída será criado para o primeiro endereço não bloqueado da área. Entretanto, no momento da confirmação da separação, o item poderá ser retirado de um outro endereço diferente do sugerido originalmente, desde que seja da mesma área de picking
  • WM0470: verificar se existem quantidades nos campos Qtd Comprometida e Qtd Bloq picking.
    Se existir, e não apresentar no WM0400 ou WM0402 pode tratar-se de uma inconsistência de registros de alocação e deve ser avaliada.
  • Data de Validade do lote: mesmo o saldo constando como Liberado, sua data de validade pode estar vencida, e caso o WMS não esteja parametrizado para permitir a retirada de produtos vencidos, no WM0240 - Local, isso também irá impactar impossibilitando a saída do item.
  • Critérios de Shelf Life: Verificar nos programas WM0125 - Critérios de Shelf Life por Item e/ou WM0126 - Critérios de Shelf Life por Família, se existem critérios cadastrados para o item e para o cliente do pedido em questão. Se a validade do lote estiver dentro do período de Tempo de vida útil, o lote não poderá ser alocado.
  • WM0191 - Embalagens do Item x Emitente: Se o item tem parametrização a nível de emitente, deve verificar se a embalagem que o item possui saldo no endereço, é a mesma parametrizada para embalagem x item x emitente.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _