Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

MP - SIGAEST - D3K : Não existe índice para esses alias no SINDEX

MP - SIGAEST - D3K : Não existe índice para esses alias no SINDEX

Ocorrência
No módulo Livros Fiscais, ao tentar realizar a geração do arquivo para o Bloco K, ocorre a mensagem abaixo.

Ambiente
Protheus – Estoque/Custos – A partir da versão 11.80

Causa
Este incidente ocorre porquê o UPDDISTR não foi processado pois houve inconsistência no dicionário de dados.

Solução
Para solucionar essa ocorrência, realize o seguinte passo:

*****Orientamos que efetue em ambiente de teste e valide antes de aplicar na produção.
1. Último pacote disponibilizado para implementação do Bloco K no Protheus. Verifique se atualmente já está com todo o processo realizado disponibilizado no pacote.

https://suporte.totvs.com/portal/p/10098/download?e=724552

2. Rode o UPDDISTR no ambiente.
http://tdn.totvs.com/pages/viewpage.action?pageId=181965468

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _