Tempo aproximado para leitura: 00:01:30 min
Ocorrência
No módulo Financeiro, ao tentar importar o arquivo de extrato eletrônico é apresentada a mensagem: Item da venda não encontrado!.
Ambiente
TOTVS Varejo - Moda - Financeiro
Causa
Essa mensagem ocorre pois, o Resumo que está sendo pago pela operadora não consta em arquivos anteriores com as informações de vendas.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCRFP169 e verifique se todos os arquivos anteriores de conciliação já foram importados;
2. Caso todos os arquivos já tenham sido importados, entre em contato com a operadora e solicite para verificarem em que arquivo o Resumo da mensagem foi encaminhado com informações de vendas. Desse modo, compare se no arquivo que foi importado no sistema há esse Resumo, caso não exista, solicite um Reprocessamento para a operadora indicando a divergência e solicitando a inclusão do Resumo que não foi encaminhado.
Observação
Informamos que no processo de extrato eletrônico, somente títulos ou ROs que foram conciliados podem ser processados, isso ocorre, pois, ao fato de que Processar o arquivo de pagamento significa liquidar os títulos que foram retornados da sua operadora e quando isso ocorre precisamos ter a informação do que está sendo pago, e essa informação vem no arquivo de conciliação.
0 Comentários