Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O programa não pode ser iniciado porque está faltando 'XXXXX.DLL' no seu computador. Tente reinstala-lo para resolver esse problema.

Ocorrência
Ao tentar abrir uma rotina do Winthor é apresentada a mensagem O programa não pode ser iniciado porque está faltando 'XXXXX.DLL' no seu computador. Tente reinstala-lo para resolver esse problema.


Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29


Causa
Esse incidente ocorre, devido à ausência de uma DLL


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Realize o download das DLLs que seguem em anexo; 

2. Localize a pasta LIB e a DLL mencionada na mensagem e realize o download;

3. Copie a DLL para os seguintes diretórios: 

  • “P:\lib”;
  • C:\Windows”;
  • C:\Windows\System32”;
  • C:\Windows\SysWOW64”, caso a máquina seja Windows 7;

Importante
Após copiar a DLL para os três diretórios, acesse novamente a rotina desejada.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _