Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 972: Obrigatória as informações do responsável técnico.

time.pngTempo aproximado para leitura:00:02:00 min

 

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documentos Fiscais Eletrônicos é apresentada a rejeição 972: Obrigatória as informações do Responsável Técnico

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Este incidente ocorre devido a inconsistências nas informações do responsável técnico.

Solução
Para resolver este problema siga os passos abaixo:

1. Atualize o Servidor NF-e;

2. Utilizando o CCW, atualize as seguintes rotinas para a última verão disponível:

  • 500 - Atualizar Procedure
  • 560 - Atualizar Banco de Dados
  • 1460 - Pré-Cadastro de NF-e

3. Acesse a rotina 1460 e execute as opções Funções NF-e e Tabela de Mensagem;

1462.gif

4. Acesse a rotina 132 - Parâmetros da Presidência e marque como Sim os parâmetros a seguir:

  • 4177 - Gerar Grupo ZD - Responsável Técnico NFe;

mceclip0.png

  • 1547 - Usar Base ST BCR na entrada.

mceclip1.png

  • 2649 - Gerar valores da BCR no Danfe em suas respectivas Tags.

mceclip2.png

5. Acesse a rotina 500 e execute as opções abaixo:

  • Procedure de Recalculo da Qtde. Reservada e Pendente do Estoque dos Pedidos de Venda (507) na aba Procedure.
  • 27-Pacote de Geração de Histórico Fiscal na aba Procedure.

mceclip3.png

  • Função Resumo de Faturamento na aba Functions.

mceclip4.png

6. Acesse a rotina 507 - Atualização Eventual e execute a opção 37 - Replicar para PCEST valores utilizados para cálculo do ST da ultima entrada na rotina 507;

mceclip5.png

7. Na rotina 1000 - Processamentos Fiscais, aba Opções Acessórias, marque a opção Histórico de Movimentações e clique Executar;

mceclip6.png


8. Reabilite a nota para envio atualizando os dados cadastrais na rotina 1452.

1452_-_Atualizando_Dados_Cad..gif

Importante
É necessário revisar os campos da rotina 1103 - Alterar Custo do Produto de acordo com o as instruções da NT 005/2018.  Saiba mais clicando aqui.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _