Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - Operação não informada rotina CDFFP029

Ocorrência
Ao tentar realizar o estorno de uma finalização de Ordem de Produção, utilizando a rotina CDFFP029, o sistema apresenta o alerta abaixo:
CDFFP029.jpg
Ambiente
Virtual Age - Produção

Causa
Esse incidente ocorre, pois a parametrização da ficha de consumo da Ordem de produção informada está para realizar as baixas de matéria-prima de forma automática, sendo assim, o sistema tentará realizar também o estorno da matéria-prima de forma automática.
PCPFM009.jpg

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina PCPFM144, informe o Ciclo e a Ordem de Produção;
2. Acione o botão Consulta Dados, será chamada a rotina PCPFC020;
3. Acione o botão Adicional, será chamada a rotina PCPFM132, no gride Operação, informe a operação de retorno de M.P e salve, assim quando realizar o estorno da finalização da Ordem de produção na rotina CDFFP029 o sistema de forma automática retornará também a baixa de matéria-prima para o estoque novamente, concluindo assim, o estorno da finalização.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _