Tempo aproximado para leitura: 00:01:30 min
Ocorrência
Ao acessar o espelho do funcionário, os dias do horário estão errados de acordo com a jornada.
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Automação de Ponto - A partir da versão 11.80
Causa
Esse incidente é causado devido a associação dos índices realizados no histórico de horários do funcionário.
Solução
Para corrigir o cadastro, siga os passos abaixo:
- Veja que no espelho do funcionário, o mesmo está folgando nos dias de quinta e sexta, sendo que o desejado neste caso seria sábado e domingo.
- Acesse o módulo de Automação de Ponto, selecione o funcionário desejado e acesse o menu Cadastros > Funcionários > Anexos > Horário Planejado > Histórico de horários. Edite o registro desejado.
- No exemplo abaixo, a data de mudança do histórico corresponde a um sábado, porém o índice associado foi um índice correspondente a jornada de segunda-feira.
- Altere o Índice da data de mudança de acordo com a Data de mudança do horário (o Índice da data base será preenchido automaticamente). Portanto, se a data de mudança for um sábado, deverá selecionar um índice do horário que corresponda à jornada de sábado.
- Salve o registro e acesse novamente o espelho do funcionário.
0 Comentários