Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQDO - Falha de integridade de base na rotina Status Gerais

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Na rotina Status Gerais - QDOM020, a linha Integridade Base apresenta um alerta. Ao clicar no botão Mostra log, é apresentada a mensagem que o CC - Centro de Custo ou Matrícula estão inválidos. 

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Documentos (SIGAQDO) - Todas as versões

Causa
Este alerta é apresentado devido à inconsistência de informações entre a tabela QAD - Departamento/Setor e as tabelas QDJ - Destinos, QDG - Destinatários e QD1 - Distribuição por usuário.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Abra a tabela QDJ através do APSDU e filtre pelo campo QDJ_DEPTO - Código do Departamento igual ao departamento exibido no log de integridade de base.
2. Verifique qual é o conteúdo do campo QDJ_FILMAT - Filial do Sistema deste registro. 
3. Abra a tabela QAD através do APSDU e filtre pelo QAD_CUSTO - Código do Departamento igual a departamento filtrado no passo 1. O campo QAD_FILIAL - Filial Sistema precisa ser igual ao QDJ_FILMAT.
4. Repetir esta verificação para os demais campos abaixo:
QDJ_FILMAT = QAD.QAD_FILIAL 
QDJ_DEPTO = QAD.QAD_CUSTO
QD1_FILMAT - Filial do Sistema = QAA.QAA_FILIAL - Filial
QD1_MAT - Código do Usuário = QAA.QAA_MAT - Código do Usuário
QDG_FILMAT - Código da Filial do Usuário = QAA.QAA_FILIAL
QDG_MAT - Código do Usuário = QAA.QAA_MAT

Importante
Caso o alerta indicar inconsistência com a matrícula, os campos abaixo devem serem iguais entre as tabelas:
QDG_FILMAT = QAA.QAA_FILIAL 
QDG_MAT = QAA.QAA_MAT

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _