Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O campo possui um valor diferente de seus valores válidos" no campo 5 - NAT_BC_CRED dos registros D101 e D105 do SPED Contribuições.

Ocorrência
Ao validar o SPED Contribuições o validador da SEFAZ apresenta a mensagem O campo possui um valor diferente de seus valores válidos para fretes no campo 5 - NAT_BC_CRED dos registros D101 e D105

Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29

Causa 
A rotina 1097 gera o código de natureza de crédito para frete automaticamente conforme o tipo de frete: CIF ou FOB e no caso, quando preenchido com 00 que não existe na tabela do validador, ele aponta como um erro.

mceclip0.png

Solução
Para resolver este problema sia os procedimentos abaixo:

1. Acesse seus conhecimentos de transporte na rotina 1007 - Manutenção de nota fiscal de entrada, aba Outras informações e em seguida a sub-aba PIS/COFINS;

- Você consegue ver o número do conhecimento de transporte se clicar no link do relatório do validador da SEFAZ no texto 5-NAT_BC_CRED. O validador abrirá o registro D100 do frete com as informações do CT.

2. Apague o conteúdo do campo Natureza de Crédito para que a 1097 preencha automaticamente; ou informe o código conforme orientação da sua contabilidade

3. Gere um novo arquivo do SPED Contribuições na rotina 1097 e valide novamente para corrigir seu arquivo.

mceclip1.png

 

Importante
Atenção ao tipo de lançamento de frete pela 1007, pois o campo Natureza de Crédito também esta disponível para realizar a entrada importando o XML,. Deixe-o em branco para que a 1097 gere o código conforme o tipo de frete (CIF ou FOB).

mceclip2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _