Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem RECNO - Não existe registro com arquivo em pauta

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
A mensagem RECNO - Não existe registro com arquivo em pauta é apresentada ao clicar em salvar na rotina MATA720 - Aglutina OPs, após selecionar as OPs - Ordens de Produção a serem aglutinadas.


Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12 

Causa
As OPs selecionadas não fazem parte do mesmo período selecionado e por isso não podem ser aglutinadas.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Avalie o período para aglutinação das OPs e se as OPs selecionadas fazem parte do mesmo período.

Exemplo:
OP1 - Data de entrega 02/06/2014
OP2 - Data de entrega 01/07/2014

No momento em que for aglutinar escolher a opção por Semestre, será apresentada a mensagem, pois a primeira OP está para o primeiro semestre e a segunda OP para o segundo semestre.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _