Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 2675 - Mensagem: Não foi possível efetuar a consulta do status do cliente no SEFAZ

time.pngTempo aproximado para leitura:00:01:30 min

 

Ocorrência
A mensagem de alerta "Não foi possível efetuar a consulta do status do cliente no SEFAZ!" é apresentada quando o parâmetro 2675 - Validar cadastro de cliente na Sefaz da rotina 132 - Parâmetros da Presidência está marcado para validar o cliente no pedido e este serviço da SEFAZ está fora do ar. Você pode optar por Sim ao salvar o pedido na 316 - Digitar pedido de venda, confirmará a gravação do pedido sem validar o cliente na SEFAZ , ou se escolher Não, a digitação do pedido será interrompida.
mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Esse incidente ocorre devido a inconsistências no status do cliente na Sefaz.

Solução
A mensagem de alerta "Não foi possível efetuar a consulta do status do cliente no SEFAZ!" é apresentada quando o parâmetro 2675 - Validar cadastro de cliente na Sefaz da rotina 132 - Parâmetros da Presidência está marcado para validar o cliente no pedido e este serviço da SEFAZ está fora do ar.

Esta validação não é realizada quando este serviço estiver fora do ar e isso pode acontecer mesmo quando as notas estiverem aprovando normalmente. Os serviços de validação de contribuintes e de validação de notas utilizam links diferentes e são independentes um do outro, por isso é possível que apenas um deles fique com problema. Então você pode optar por Sim ao salvar o pedido na 316 - Digitar pedido de venda, confirmará a gravação do pedido sem validar o cliente na SEFAZ , ou se escolher Não, a digitação do pedido será interrompida.

Para utilizar esta validação marque uma das opções do parâmetro 2675 - Validar cadastro de cliente na Sefaz da rotina 132.
2675.gif

Pode ocorrer a denegação da nota pela SEFAZ se você selecionar a opção Sim e o cliente estiver com alguma pendência na SEFAZ. Neste caso, a nota será rejeitada com o código de rejeição 302 - Irregularidade fiscal do destinatário. Se isso acontecer, você deve cancelar a nota e informar ao cliente que a SEFAZ não permitiu a conclusão da operação e que ele deve procurar a SEFAZ da mesma forma que faria se a rotina 316 informasse que o cliente está irregular na SEFAZ.

 

Importante
validação no ato do pedido é um serviço que todas as SEFAZ possuem, o servidor NF-e do Winthor faz uma consulta na SEFAZ com os dados do seu cliente e verifica se ele está com o cadastro regular ou não antes mesmo de gerar o pedido.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _