Ocorrência
Ao realizar a matrícula dos candidatos do processo seletivo está sendo apresentada a seguinte mensagem: Foi encontrado uma pessoa com o mesmo CPF
Ambiente
TOTVS Educacional - Educacional - PS - Todas as versões
Causa
Se alguma das informações do candidato for diferente do cadastro da pessoa já existente na base, o sistema irá bloquear a matricula para que os dados sejam ajustados.
Se o nome por exemplo possuir uma letra diferente, o sistema entende que aquela é uma outra pessoa.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
No comportamento atual do sistema, no momento da matrícula através do processo seletivo RM, são validadas as seguintes informações:
- Nome
- Data de nascimento
- Cidade natal
- Cpf
Se alguma dessas informações do candidato for diferente do cadastro da pessoa já existente na base, o sistema irá bloquear a matricula para que os dados sejam ajustados.
Se o nome por exemplo possuir uma letra diferente, o sistema entende que aquela é uma outra pessoa.
Para solucionar o problema, será necessário ajustar esses dados no cadastro do candidato ou alterar o cadastro de pessoa já existente dentro do sistema.
0 Comentários