Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rotina: 1452 - Rejeição 578/579 - Data do evento não pode ser maior (menor) que a data de processamento)

time.pngTempo aproximado para leitura: 00:00:30 min

 

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico, é apresentada a mensagem de rejeição 578/579 - Data do evento não pode ser maior (menor) que a data de processamento).

 

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre, quando há divergências entre os horários do Banco de Dados e do Servidor NF-e.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o site Hora de Mundo e confira a hora atual do seu estado;

2. Verifique a hora da máquina em que encontra-se oServidor NF-e,

3. Verifique se o horário do banco de dados está igual ao do Servidor NF-e, pois o horário poderá ter uma diferença apenas de 3 minutos.

4. Após ajustar o horário, reinicie o Servidor NF-e.

5. Pare o Console. Para isso, clique o tray na barra de tarefas, em seguida clique com o botão esquerdo do mouse sobre o ícone :

6. Clique Sair;

7. Acesse o diretório C:\pcsist\produtos\docfiscal\exe e clique duas vezes sobre o aplicativo DocFiscalServices.WindowsApp.exe para executar;

8. Acesse o caminho Painel de Controle\Sistema e Segurança\Ferramentas Administrativas\Serviços Locais, ou no campo Pesquisar Programas e Arquivos, do Menu Iniciar, digite services.msc;

9. Na janela Serviços, selecione a opção PC Server;

10. Clique Reiniciar o serviço;

11. Aguarde aproximadamente 5 minutos para que o Windows conclua a reinicialização e atualize a página http://localhost:8888/autenticador/ ou http://localhost:8888/docfiscal/ no navegador.

 

Importante 
Caso a hora do servidor esteja maior que a hora do seu estado, é necessário alterar a hora do servidor NF-e, colocando a hora igual ou menor do que a apresentada no site.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _