Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - Linha Protheus - AGR - Produto não possui um preço

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao acessar os Contratos de Compra, Venda ou Outros - OGA280 - Contrato de Compra, OGA290 - Contrato de Venda e OGA260 - Contrato de terceiro, ao informar o campo de Cod. Produto, é retornada uma mensagem com um alerta: Produto não possui UM.Preço.

pre_.PNG

Ambiente
TOTVS Agro - TOTVS Agro - Comercialização (Linha Protheus) - Originação de Grãos (OG) - Versão 12

Causa
Essa mensagem ocorre, pois o produto não foi configurado corretamente no cadastro de produto, para ser utilizado no módulo Originação de Grãos.

Solução
Para solucionar essa dúvida, realize os seguintes passos:

1. É necessário cadastrar o produto na rotina de Complemento do Produto - MATA180;

f1.PNG

2. Em seguida, na pasta Agro, informar a Unidade de Medida do Preço.

f2.PNG

f3.PNG

3. Após essas alterações o alerta não será mais exibido.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _