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RM - FIN - Mensagem ao importar retorno de cobrança: 'Banco XXX informado é diferente do arquivo YYY. Nenhum registro foi importado para o banco XXX'

RM - FIN - Mensagem ao importar retorno de cobrança: 'Banco XXX informado é diferente do arquivo YYY. Nenhum registro foi importado para o banco XXX'


Ocorrência
No módulo TOTVS Gestão Financeira, ao importar um arquivo de retorno de cobrança, o sistema apresenta a mensagem abaixo:

Erro ao importar linha: Banco XXX informado é diferente do arquivo YYY. Nenhum registro foi importado para o banco XXX

Ambiente
RM – TOTVS Gestão Financeira - A partir da versão 12.x

Causa
Ao importar um arquivo de retorno, o sistema compara o código FEBRABAN informado no arquivo com o código do Banco informado ao realizar a operação. Para que o sistema identifique o FEBRABAN do banco durante a importação do arquivo de retorno, é necessário que o layout bancário esteja preenchido corretamente, apontando as posições onde o FEBRABAN deve ser encontrado no arquivo.

Solução

Para solucionar este incidente, realize os seguintes passos:

  1. Acesse o Menu Movimentações Bancárias;
  2. Bancos e Agências;
  3. Selecione o banco em questão;
  4. Anexos;
  5. Layout Bancário;
  6. Aba Retorno de Cobrança;
  7. Acesse a sub-aba Header;
  8.  informe a posição do arquivo onde possui o código febraban do banco de acordo com manual bancário no campo referente a posição inicial do Código do Banco;
  9. Salve a modificação no Layout Bancário.


No caso de dúvidas com relação a posição correta a ser informada neste local, consulte o manual que o banco disponibiliza para validar a informação.

Importante

Em alguns Bancos o código se inicia na posição 1 e outros na posição 77

Saiba Mais
Acesse o nosso TDN para mais detalhes sobre o processo de Retorno de Cobrança.

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