Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRD - Quantidade de reconserto é maior que a quantidade de alfaiataria

Ocorrência
Ao incluir a Qt. reconserto na rotina ALFFP002 o sistema apresenta o alerta abaixo;

ALFF.jpg

Ambiente
Virtual Age - Produto

Causa
Essa situação ocorre devido o usuário não ter informado o número da transação que foi gerada para os ajustes.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Nas rotinas de venda o produto que deverá ser incluso nas transações será o produto disposto no parâmetro CD_PRODUTO_ALF
2. Após realizar uma venda com os ajustes, acesse a rotina ALFFM002 no campo Nr. transação, selecione a transação desejada, ao retornar a rotina ALFFM002 informe a data de previsão de retorno;
3. Após selecionada a transação, o campo Qt. alfaiataria será preenchido de forma automática, no campo código produto, informe o produto que receberá o ajuste da transação e acione o botão gerar, será chamada a rotina ALFFM002, preencha os ajustes que serão realizados e salve.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _