Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1452 - Mensagem: 1006 - Falha na execução do serviço de consolidação no WTA - Filial retira [x] informada n produto [x] não encontrada.

time.png Tempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao tentar enviar uma nota pela rotina 1452 - Emitir documento fiscal eletrônico é apresentada a rejeição 1006 - Falha na execução do serviço de consolidação no WTA - Filial retira [x] informada n produto [x] não encontrada.

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

 

Causa
Esse incidente ocorreu porque foi informada uma filial retira na rotina 203 - Cadastrar Produto inexistente na rotina 535 - Cadastrar Filiais. Para resolver essa rejeição, efetue os procedimentos abaixo:

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina 203 - Cadastrar Produto e clique Manutenção de Produtos;

2. Pesquise pelo produto informado na mensagem de rejeição;

3. Na tela de manutenção de registro, campo Filial para baixa de estoque (Retira);

4. Clique Salvar;

mceclip0.png

5. Volte na rotina 1452 e reabilite as notas para reenvio;

6. Caso a Nota Fiscal não aprove acesse o Putty no caminho C:\pcsist\produtos\winthor\bin e digite nos campos conforme imagem abaixo;

mceclip0.png

7. O usuário e senha é Winthor para ambos;

8. Depois digite log:tall que irá apresentar o log para uma análise e correção e aprovação da Nota Fiscal.

 

importante

Caso a Rejeição 1006 não apresente nenhum retorno no log do processamento, faça o procedimento de acordo com o link: Rejeição 1006 sem retorno do motivo

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _