Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA 04098 trigger TRG_LOG_PCMOVENPEND is invalid and failed.

Ocorrência
Ao tentar endereçar na rotina 3712 - Conferência Cega de Bônus  é apresentada a mensagem ORA 04098 trigger TRG_LOG_PCMOVENPEND is invalid and failed re-validation.

Ambiente

Winthor - WMS - Aplicável a partir da versão 29

Causa
Esse incidente ocorre, devido a inconsistências nas tabelas do WMS.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina 560 - Atualizar Banco de Dados e verifique sua versão;

2. Em seguida, atualize a rotina 1700, para a mesma versão da rotina 560;

3. Após a atualização, acesse a rotina 1700;

4. Selecione a aba Objetos do Banco e marque a opção Atualizar/Criar objetos de geração de Log;

5. Marque a opção Confirmar.

mceclip0.png

6. Ao finalizar este processo, reinicie a rotina que apresentou a inconsistência.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _