Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - PC: 0050, Inconsistência nos dados

Ocorrência
Ao tentar acessar o Menu WinThor a mensagem: PC-0050, Inconsistência nos dados é apresentada. 

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30

Causa
Este erro ocorre quando o autenticador está desatualizado.


Solução
Para corrigir essa rejeição, realize os passos abaixo:

1. Na máquina do servidor NFe, acesse o Autenticador e verifique se ele está atualizado;

2. Em seguida, clique na opção Status do serviços e verifique se as conexões com os servidores estão disponíveis (Servidor de licenças e PC Server);

3. Verifique os status dos servidores, caso estejam todos disponíveis execute a atualização manual;

4. Retorne para a tela principal e execute  a atualização do Autenticador clicando em Atualização Manual;

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _