Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização da Nota Fiscal Eletrônica(NF-e) a mensagem de rejeição abaixo é exibida pela SEFAZ (Secretaria de Estado da Fazenda):
Rejeição 999: Erro não catalogado
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NF-e/ NFS-e Nacional - Todas as versões
Causa
Esse incidente ocorre, na maioria das vezes por alguma falha, indisponibilidade ou intermitência na Sefaz. O motivo "999" é um retorno genérico para uma falha que não possui uma mensagem padrão mapeada, ou para exceções e falhas na Aplicação da Sefaz. Normalmente esse retorno acaba por indicar que a Sefaz está indisponível ou se ficará em breve.
Veja regra de validação da Sefaz:
Fonte: Manual de Orientação do Contribuinte
Solução
Para essa rejeição especificamente, é necessário acionar a próprio governo para verificar o real motivo do retorno apresentado, uma vez que a mensagem recebida é genérica e não indica a causa exata da rejeição.
Um dos meios de contato seria através do: atendimento.nfs-e@rfb.gov.br ou https://www.gov.br/nfse/pt-br/canais_atendimento/contact-info.
Após essa verificação, caso seja identificado que existe alguma inconsistência nas informações enviadas no XML e seja necessário realizar algum ajuste, a equipe do TSS deverá ser acionada para apoiar na análise e possível correção.
Como alternativa, também é possível aguardar a normalização do serviço, pois em muitos casos a mesma NF-e rejeitada com a mensagem “999 – Erro não catalogado”, ao ser reenviada posteriormente, acaba sendo autorizada.
IMPORTANTE: O erro 999 é um retorno genérico, portanto há casos em que a nota foi rejeitada por algum motivo legal. Nesta situação, realize a consulta do XML da NF-e no site do Validador da SEFAZ e verifique a(s) possível(s) rejeições apresentadas.
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