Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização da Nota Fiscal Eletrônica(NF-e) a mensagem de rejeição abaixo é exibida pela SEFAZ (Secretaria de Estado da Fazenda):
Rejeição 999: Erro não catalogado
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - A partir da versão 11.80
Causa
Esse incidente ocorre, na maioria das vezes por alguma falha, indisponibilidade ou intermitência na Sefaz. O motivo "999" é um retorno genérico para uma falha que não possui uma mensagem padrão mapeada, ou para exceções e falhas na Aplicação da Sefaz. Normalmente esse retorno acaba por indicar que a Sefaz está indisponível ou se ficará em breve.
Veja regra de validação da Sefaz:
Fonte: Manual de Orientação do Contribuinte
Solução
Nessa situação, deve-se acionar a Sefaz para verificar o motivo do problema. Outra alternativa é aguardar a normalização, pois em quase todos os casos, a mesma NF-e que foi rejeitada pelo motivo "999 - Erro não catalogado", ao ser reenviada a Sefaz, é autorizada.
IMPORTANTE: O erro 999 é um retorno genérico, portanto há casos em que a nota foi rejeitada por algum motivo legal. Nesta situação, realize a consulta do XML da NF-e no site do Validador da SEFAZ e verifique a(s) possível(s) rejeições apresentadas.
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