Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - NS-WTA-0001 - Problema ao iniciar o serviço do WinThor Anywhere, tente iniciá-lo manualmente

Dúvida
Ao tentar instalar o WTA é apresentada a mensagem INS-WTA-0001 - Problema ao iniciar o serviço do WinThor Anywhere, tente iniciá-lo manualmente.

mceclip2.png

Ambiente
WinThor - Framework/Serviços - A partir da versão 30

 

Causa 
Este incidente ocorre quando o usuário do sistema tenta reinstalar o mesmo serviço informado durante a instalação, sem possuir privilégios suficientes para executar um serviço no servidor do WTA. Estes erros  podem ser apresentados na etapa final ("Processando") de instalação do WTA no sistema operacional Windows. As seguintes mensagens que podem aparecer:

  • "An error occurred while executing sc.exe"

mceclip3.png

  • Ocorreu um problema ao iniciar o serviço do WinThor Anywhere, tente iniciá-lo manualmente seguindo os passos do manual.

mceclip4.png

Solução

Para resolver, utilize o arquivo desinstalador localizado no caminho C:\pcsist\produtos, o nome do arquivo é wta-uninstall e ao terminar prossiga com o mesmo processo que o erro não ocorrerá.

Se preferir outra solução, siga os passos abaixo:

1. Acesse a área de serviços do Windows Menu Windows > Serviços

mceclip0.png

2. Pesquise pelo serviço do WinThor Anywhere

mceclip1.png

3. Na aba Logon, verifique a conta informada para o serviço, solicite a TI de sua empresa a liberação das permissões para usuário informado, podendo administrar os serviços, ou faça a troca dos dados por um usuário que já possua as permissões.

mceclip5.png

4. Confirme a sua configuração realizada na aba Logon, clicando em aplicar, e na aba Geral inicie o serviço do WinThor Anywhere, agora com sucesso.

mceclip6.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _