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WINT - Há cupons cancelados pela 2075 cuja venda ainda não foi cancelada. N° transação: XXXX

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Ocorrência
Ao realizar uma auditoria de caixa na rotina 2094 a mensagem: Há cupons cancelados pela 2075 cuja venda ainda não foi cancelada. N° transação: XXXX é apresentada.

Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo -  A partir da versão 30

Causa
Este erro ocorre quando há cupons que cancelados pela 2075, mas com a venda em aberto.

Solução
Ao se deparar com a mensagem "Há cupons cancelados pela 2075 cuja venda ainda não foi cancelada. Nº transação: XXXXXX", realize os procedimentos abaixo:

1. Acesse a rotina 2094, selecione a Filial e a data de faturamento;

2. Clique o botão Pesquisar,

3. Na aba Pedidos à serem Cancelados, selecione o cupom e confirme o cancelamento.

4. Para que a mensagem acima Não apareça mais na rotina 410 - Acerto de Carga/Caixa, altere para Sim os seguintes parâmetros da rotina 132 - Parâmetros da Presidência:

  • 2677 - Usa cancelamento automático de cupom fiscal gerado pela rotina 2075;
  • 1246 - Usar cancelamento automático de ECF;

 

Importante

Caso a aba Pedidos à serem cancelados não esteja habilitada, o cancelamento pode ser realizado na rotina 1409 da mesma forma de um cancelamento de nota fiscal. Mas é preciso atentar-se, pois se for apresentada a mensagem "Cupom não poderá ser cancelado pelo prazo de dias X para cancelamento", significa que na rotina 132, no parâmetro 1284 - Nº máximo de dias para cancelar NF de entrada, foi informada uma quantidade determinada de dias para o cancelamento. Altere a quantidade, caso necessário.
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