Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O usuário não tem permissão de acesso para cobrança "XXX".

Ocorrência
Ao acertar um carregamento na rotina 410 a mensagem: O usuário não tem permissão de acesso para cobrança "XXX". Favor verificar suas permissões na rotina 131 ou rotina 522, campo tipo de cobrança parâmetro "exibir no acerto de caixa" é apresentada. 

Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29

Causa
Este erro ocorre quando o usuário não possui permissão para acessar as cobranças cadastradas na rotina 522.


Solução

Para resolver essa mensagem, siga os passos abaixo:


1. Na rotina 522, informe o Código da cobrança e clique Pesquisar;

2. Selecione na planilha a cobrança desejada e clique duas vezes com o mouse sobre ela;

3. Na aba Dados cadastrais, marque a opção Exibe no acerto de caixa, e clique o botão Gravar;

522.gif

4. Feche a rotina e, em seguida, acesse a rotina 131 - Permitir Acesso a Dados;

5. Informe o código do Usuário e clique o botão F9 - Pesquisar;

6. Selecione na planilha Agrupadores, a opção 08 - Cobrança,

7. Selecione a cobrança desejada na planilha Acessos Gerais, clique o botão mceclip0.png, e, em seguida, clique o botão Fechar.

131.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _