FAQs - Suporte técnico

SARA - EXPEDIÇÃO - Divergência ao informar Chave de acesso da NF-e no documento de entrada pelo Expedição


Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Expedição, ao realizar cadastro ou edição de um documento tipo Nota Fiscal é apresentada a mensagem de erro: strdprcdiuproc_diu_doc_ent_complemento: Parameter '@w_dec_chave_nfe' not found



Ambiente
SARA – EXPEDIÇÃO – A partir da versão 12

Causa
Esse incidente ocorre, pois as procedures proc_diu_doc_ent_complemento e proc_diu_tmp_doc_ent_comp, encontram-se desatualizadas, pois foram liberadas correções no pacote 12.1.36.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Verifique se as procedures a seguir possui versão 012.001.003.000 com data de alteração 17/09/2018 ou superior;

    - proc_diu_doc_ent_complemento;
    - proc_diu_tmp_doc_ent_comp.

  2. Caso possua a procedure com versão anterior sugerimos que atualize o Sistema para o pacote 12.1.36 ou superior onde foram liberadas as devidas correções, e mantenha o Sistema atualizado.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _