Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MDFE - Parametrização da validação do CPF dos condutores ao incluir um MDFe e evitar a rejeição 580 da SEFAZ

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Parametrizar a validação do CPF dos condutores ao incluir um MDFe e evitar a rejeição 580 da SEFAZ

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Manifesto Eletrônico de Documentos Fiscais (MDFE)  – Versão 12

Causa
Quando o CPF Cadastro de Pessoa Física do condutor é informado incorretamente no programa FT4704 - Manutenção MDFe, ao enviar o XML para a SEFAZ - Secretaria da Fazenda retorna a rejeição 580 - Falha no Schema XML Específico para o Modal, tornando difícil a identificação do erro.

Solução
Para evitar esta situação, é possível parametrizar a validação do CPF.

O programa FT4704 utiliza a parametrização do programa CD0101 - Parâmetros Globais para mostrar ou não uma mensagem de erro/advertência para o usuário. O campo utilizado para determinar o tipo de validação é Bloqueio CNPJ:

Se estiver como Sem bloqueio, não faz validação nenhuma no programa FT4704.
Se estiver como Advertência, mostra a mensagem de erro 1008, permitindo ao usuário escolher continuar o cadastro com a informação incorreta:
Se estiver como Com bloqueio, mostra a mensagem de erro 1007, bloqueando a inclusão do registro até que seja corrigido:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _