Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Erro 305 - Modalidade não pode ser desconto

time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência
Erro 305 - Modalidade não pode ser desconto na integração do título da nota fiscal no Contas a Receber.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) – A partir da Versão 12.

Causa
O erro ocorre quando o Portador informado para a nota fiscal que está sendo atualizada no módulo Contas a Receber via FT0603 - Atualização Contas a Receber, possui a Modalidade definida como Desconto no programa CD0901 - Atualização Manutenção Portadores.

Solução
Esse tipo de informação é validada na integração do título da nota fiscal no Contas a Receber, pois a Modalidade Desconto somente pode ser utilizada em Operações Financeiras de Desconto de Duplicatas e esse tipo de operação apenas se aplica na criação de Borderôs.

O portador e modalidade são gravados no momento da criação da nota fiscal e sendo assim não será possível altera-los. Com isso, a alternativa é de cancelar a nota fiscal e caso não seja possível o cancelamento, somente nossa equipe de Consultoria Tarifada efetua o acerto desse tipo de cenário.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _