Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Mensagem: Existem Notas Fiscais (wt-docto) Pendentes que Usam essa Natureza de Operação no programa CD1530

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Apresenta a mensagem Existem Notas Fiscais (wt-docto) Pendentes que Usam essa Natureza de Operação ao desativar uma natureza de operação no programa CD1530.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) – Todas as Versões

Causa
A mensagem Existem Notas Fiscais (wt-docto) Pendentes que Usam essa Natureza de Operação ocorre quando uma natureza de operação está sendo desativava no programa CD1530 - Desativação/Reativação Natureza Operação, porém existem notas fiscais digitadas que utilizam a natureza de operação em questão pendentes de faturamento nos programas de cálculo de notas fiscais:
FT4001 - Cálculo de Embarques, FT4002 - Faturamento de Pedidos ou FT4003 - Cálculo de Notas Fiscais, ou pedido de venda pendente de faturamento no programa PD4000 - Implantação Pedidos.

Solução
Para corrigir, verifique nos programas citados anteriormente e elimine os registros que utilizam a referida natureza de operação para que então seja possível a desativação.

Importante
Não será permitido eliminar uma natureza de operação que esteja relacionada a algum pedido de venda com situação: Aberto ou Atendido Parcial.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

2 Comentários

  • Avatar
    PAULO ROBERTO HELSCHER

    Pessoal, é preciso melhorar esse texto. Em telas que existem milhares de documentos e que não tem relação direta com a Mensagem de notas pendentes, é preciso que o programa CD1530 já informe quais são os documentos pendentes para manutenção/eliminação. Sair procurando em telas onde temos milhares de documentos essa informação, não é de grande ajuda pela Solução dada neste link. Além do mais, as telas citadas não possuem botões de Eliminação conforme citado na Solução descrita. É preciso ser mais objetivo na solução da Ocorrência. Esse artigo não está sendo útil.

    1
    Ações de comentário Permalink
  • Avatar
    Tamires Warmeling Moraes (Editado )

    PAULO ROBERTO HELSCHER Acredito que a melhoria seria no programa CD1530, que deveria passar a apresentar os documentos pendentes para manutenção/eliminação. Sendo assim, sugiro que você adicione sua sugestão em nossa Central Colaborativa TOTVS.

    Para saber como criar uma sugestão de melhoria clique AQUI, e para cadastrar uma nova sugestão, AQUI.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _