Tempo aproximado para leitura: 00:01:30 min
Ocorrência
Ao tentar efetuar o cadastro de tributação do produto na rotina 574 e tentar pesquisar o produto é apresentada a mensagem Produto não aparece para cadastrar tributação na rotina 574.
Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Esse incidente ocorre devido a inconsistências no cadastro do produto.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina 203 e verifique se o produto informado realmente possui cadastro;
2. Caso o produto tenha cadastro, verifique se ele possui Data Exclusão, na seção 1 - Capa;
3. Se o produto foi excluído e quiser reativá-lo, acesse a rotina 530;
4. Informe o Usuário e clique Exibir;
5. No campo de pesquisa, digite a rotina 203 e marque a permissão 104 - Permite reativar cadastro do produto;
6. Clique o botão Confirmar;
7. Acesse novamente a rotina 203 e clique Manutenção de registros;
8. Na aba Filtro principal, tópico Situação do registro, no campo Exibir registro, filtro expressão spl, selecione a opção Ambas as situações;
9. Clique Pesquisar e na planilha apresentada, selecione o produto que deseja reativar e clique duas vezes sobre ele;
10. Clique o botão Manutenção e, em seguida, clique Reativar,
11. Clique Sim ao ser exibida a mensagem abaixo.
Caso tenha efetuado os procedimentos acima e o produto continuar sem ser visualizado na rotina 574, siga os passos abaixo:
1. Acesse a rotina 131;
2. Na caixa Acesso por usuário, selecione o Funcionário e clique o botão F9 - Pesquisar;
3. Na caixa Tipo de acesso, realize duplo clique sobre as permissões: 01 - FILIAL, 02 - DEPARTAMENTO e 03 - FORNECEDOR que estão concedidas para o usuário;
4. Clique Emitir Permissões,
5. Acesse novamente a rotina 574 e verifique se o produto já é apresentado para visualização.
Importante
Caso o usuário não tenha acesso ás rotinas, solicite as configurações acima ao responsável pelo sistema.
0 Comentários