Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Produto não aparece para cadastrar tributação na rotina 574.

time.pngTempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao tentar efetuar o cadastro de tributação do produto na rotina 574 e tentar pesquisar o produto é apresentada a mensagem Produto não aparece para cadastrar tributação na rotina 574.

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30


Causa
Esse incidente ocorre devido a inconsistências no cadastro do produto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina 203 e verifique se o produto informado realmente possui cadastro;

2. Caso o produto tenha cadastro, verifique se ele possui Data Exclusão, na seção 1 - Capa;

mceclip0.png

3. Se o produto foi excluído e quiser reativá-lo, acesse a rotina 530;

4. Informe o Usuário e clique Exibir;

5. No campo de pesquisa, digite a rotina 203 e marque a permissão 104 - Permite reativar cadastro do produto;

6. Clique o botão Confirmar;

104_-_530_ATUA.gif

7. Acesse novamente a rotina 203 e clique Manutenção de registros;

8. Na aba Filtro principal, tópico Situação do registro, no campo Exibir registro, filtro expressão spl, selecione a opção Ambas as situações;  

mceclip1.png

9. Clique Pesquisar e na planilha apresentada, selecione o produto que deseja reativar e clique duas vezes sobre ele;

10. Clique o botão Manutenção e, em seguida, clique Reativar,

11. Clique Sim ao ser exibida a mensagem abaixo.

mceclip2.png

Caso tenha efetuado os procedimentos acima e o produto continuar sem ser visualizado na rotina 574, siga os passos abaixo:

1. Acesse a rotina 131;

2. Na caixa Acesso por usuário, selecione o Funcionário e clique o botão F9 - Pesquisar;

3. Na caixa Tipo de acesso, realize duplo clique sobre as permissões: 01 - FILIAL02 - DEPARTAMENTO e 03 - FORNECEDOR que estão concedidas para o usuário;

4. Clique Emitir Permissões,

5. Acesse novamente a rotina 574 e verifique se o produto já é apresentado para visualização.

 

Importante
Caso o usuário não tenha acesso ás rotinas, solicite as configurações acima ao responsável pelo sistema.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _