Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 319 - Contranota de Produtor referencia somente NF de entrada

time.png Tempo aproximado para leitura: 00:0:30 min

Ocorrência
Ao validar o XML da NFe - Nota Fiscal Eletrônica a SEFAZ - Secretaria da Fazenda retorna a rejeição 319 - Contranota de Produtor referencia somente NF de entrada

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) - Todas as versões

Causa
Esta rejeição ocorre porque foi referenciada uma nota de entrada ao invés de uma nota de saída. 

Solução
A Contranota de Produtor é identificada como uma Nota Fiscal de entrada, TAG tpNF=0, e remetente da mesma UF - unidade federativa com IE - inscrição estadual de Produtor Rural. Desta forma, a nota referenciada deve ser de saída, TAG tpNF=1.
Esta rejeição, de acordo com a NT - Nota Técnica 2015.002, também pode retornar nos casos em que não foi informada a nota de referência, TAG refNFP ou refNFe. Neste caso, pode retornar tanto a rejeição 318 quanto a 319.

Importante
Conforme a NT 2015.002, a utilização e controle da Contranota de Produtor é opcional, a critério da UF.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _